<!DOCTYPE html>
<html lang="en-US">
<head>
	<meta charset="UTF-8" />
<meta http-equiv="X-UA-Compatible" content="IE=edge">
	<link rel="pingback" href="https://lawofficer.com/xmlrpc.php" />

	<script type="text/javascript">
		document.documentElement.className = 'js';
	</script>

	<script>var et_site_url='https://lawofficer.com';var et_post_id='58711';function et_core_page_resource_fallback(a,b){"undefined"===typeof b&&(b=a.sheet.cssRules&&0===a.sheet.cssRules.length);b&&(a.onerror=null,a.onload=null,a.href?a.href=et_site_url+"/?et_core_page_resource="+a.id+et_post_id:a.src&&(a.src=et_site_url+"/?et_core_page_resource="+a.id+et_post_id))}
</script><title>Des Moines Police Car Struck By Drive By Shooter - Law Officer</title>
<style type="text/css">			.heateorSssInstagramBackground{background:radial-gradient(circle at 30% 107%,#fdf497 0,#fdf497 5%,#fd5949 45%,#d6249f 60%,#285aeb 90%)}
											.heateor_sss_horizontal_sharing .heateorSssSharing,.heateor_sss_standard_follow_icons_container .heateorSssSharing{
							color: #fff;
						border-width: 0px;
			border-style: solid;
			border-color: transparent;
		}
				.heateor_sss_horizontal_sharing .heateorSssTCBackground{
			color:#666;
		}
				.heateor_sss_horizontal_sharing .heateorSssSharing:hover,.heateor_sss_standard_follow_icons_container .heateorSssSharing:hover{
						border-color: transparent;
		}
		.heateor_sss_vertical_sharing .heateorSssSharing,.heateor_sss_floating_follow_icons_container .heateorSssSharing{
							color: #fff;
						border-width: 0px;
			border-style: solid;
			border-color: transparent;
		}
				.heateor_sss_vertical_sharing .heateorSssTCBackground{
			color:#666;
		}
				.heateor_sss_vertical_sharing .heateorSssSharing:hover,.heateor_sss_floating_follow_icons_container .heateorSssSharing:hover{
						border-color: transparent;
		}
		
		@media screen and (max-width:783px) {.heateor_sss_vertical_sharing{display:none!important}}@media screen and (max-width:783px) {.heateor_sss_floating_follow_icons_container{display:none!important}}</style>
<!-- This site is optimized with the Yoast SEO plugin v12.2 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/>
<link rel="canonical" href="https://lawofficer.com/news/des-moines-police-car-struck-by-drive-by-shooter/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Des Moines Police Car Struck By Drive By Shooter - Law Officer" />
<meta property="og:description" content="A Des Moines police officer&#039;s car was hit in a drive-by shooting Wednesday evening." />
<meta property="og:url" content="https://lawofficer.com/news/des-moines-police-car-struck-by-drive-by-shooter/" />
<meta property="og:site_name" content="Law Officer" />
<meta property="article:publisher" content="http://facebook.com/lawofficer" />
<meta property="article:author" content="https://www.facebook.com/lawofficer/" />
<meta property="article:tag" content="des maoines" />
<meta property="article:tag" content="News" />
<meta property="article:tag" content="shooting" />
<meta property="article:section" content="News" />
<meta property="article:published_time" content="2019-12-26T17:34:45-06:00" />
<meta property="fb:app_id" content="220728118289003" />
<meta property="og:image" content="https://lawofficer.com/wp-content/uploads/2019/12/desmoines.jpg" />
<meta property="og:image:secure_url" content="https://lawofficer.com/wp-content/uploads/2019/12/desmoines.jpg" />
<meta property="og:image:width" content="660" />
<meta property="og:image:height" content="495" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="A Des Moines police officer&#039;s car was hit in a drive-by shooting Wednesday evening." />
<meta name="twitter:title" content="Des Moines Police Car Struck By Drive By Shooter - Law Officer" />
<meta name="twitter:site" content="@lawofficer" />
<meta name="twitter:image" content="https://lawofficer.com/wp-content/uploads/2019/12/desmoines.jpg" />
<meta name="twitter:creator" content="@lawofficer" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://lawofficer.com/#organization","name":"Law Officer","url":"https://lawofficer.com/","sameAs":["http://facebook.com/lawofficer","http://lawofficer","http://youtube.com/lawofficer","https://twitter.com/lawofficer"],"logo":{"@type":"ImageObject","@id":"https://lawofficer.com/#logo","url":"https://lawofficer.com/wp-content/uploads/2018/12/lo-blue-stack-300.png","width":300,"height":225,"caption":"Law Officer"},"image":{"@id":"https://lawofficer.com/#logo"}},{"@type":"WebSite","@id":"https://lawofficer.com/#website","url":"https://lawofficer.com/","name":"Law Officer","publisher":{"@id":"https://lawofficer.com/#organization"},"potentialAction":{"@type":"SearchAction","target":"https://lawofficer.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://lawofficer.com/news/des-moines-police-car-struck-by-drive-by-shooter/#primaryimage","url":"https://lawofficer.com/wp-content/uploads/2019/12/desmoines.jpg","width":660,"height":495},{"@type":"WebPage","@id":"https://lawofficer.com/news/des-moines-police-car-struck-by-drive-by-shooter/#webpage","url":"https://lawofficer.com/news/des-moines-police-car-struck-by-drive-by-shooter/","inLanguage":"en-US","name":"Des Moines Police Car Struck By Drive By Shooter - Law Officer","isPartOf":{"@id":"https://lawofficer.com/#website"},"primaryImageOfPage":{"@id":"https://lawofficer.com/news/des-moines-police-car-struck-by-drive-by-shooter/#primaryimage"},"datePublished":"2019-12-26T17:34:45-06:00","dateModified":"2019-12-26T17:34:45-06:00"},{"@type":"Article","@id":"https://lawofficer.com/news/des-moines-police-car-struck-by-drive-by-shooter/#article","isPartOf":{"@id":"https://lawofficer.com/news/des-moines-police-car-struck-by-drive-by-shooter/#webpage"},"author":{"@id":"https://lawofficer.com/#/schema/person/c6122d5ebb495786c48a61ef1b73e9c1"},"headline":"Des Moines Police Car Struck By Drive By Shooter","datePublished":"2019-12-26T17:34:45-06:00","dateModified":"2019-12-26T17:34:45-06:00","commentCount":0,"mainEntityOfPage":{"@id":"https://lawofficer.com/news/des-moines-police-car-struck-by-drive-by-shooter/#webpage"},"publisher":{"@id":"https://lawofficer.com/#organization"},"image":{"@id":"https://lawofficer.com/news/des-moines-police-car-struck-by-drive-by-shooter/#primaryimage"},"keywords":"des maoines,News,shooting","articleSection":"News"},{"@type":["Person"],"@id":"https://lawofficer.com/#/schema/person/c6122d5ebb495786c48a61ef1b73e9c1","name":"Law Officer","image":{"@type":"ImageObject","@id":"https://lawofficer.com/#authorlogo","url":"https://secure.gravatar.com/avatar/4a779378e2bcc81e3221a67b7e0795a4?s=96&d=mm&r=g","caption":"Law Officer"},"description":"Law Officer is the only major law enforcement publication and website owned and operated by law enforcement. This unique facet makes Law Officer much more than just a publishing company but is a true advocate for the profession.","sameAs":["https://www.facebook.com/lawofficer/","https://twitter.com/https://twitter.com/lawofficer"]}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//js.stripe.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Law Officer &raquo; Feed" href="https://lawofficer.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Law Officer &raquo; Comments Feed" href="https://lawofficer.com/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/lawofficer.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.3.2"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<!-- managing ads with Advanced Ads – https://wpadvancedads.com/ --><script>
					advanced_ads_ready=function(){var fns=[],listener,doc=typeof document==="object"&&document,hack=doc&&doc.documentElement.doScroll,domContentLoaded="DOMContentLoaded",loaded=doc&&(hack?/^loaded|^c/:/^loaded|^i|^c/).test(doc.readyState);if(!loaded&&doc){listener=function(){doc.removeEventListener(domContentLoaded,listener);window.removeEventListener("load",listener);loaded=1;while(listener=fns.shift())listener()};doc.addEventListener(domContentLoaded,listener);window.addEventListener("load",listener)}return function(fn){loaded?setTimeout(fn,0):fns.push(fn)}}();
			</script><meta content="Divi Ultimate v.6.0.0" name="generator"/><style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<style type="text/css">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</style><link rel='stylesheet' id='mec-font-icons-css'  href='https://lawofficer.com/wp-content/plugins/modern-events-calendar/assets/css/iconfonts.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='mec-frontend-style-css'  href='https://lawofficer.com/wp-content/plugins/modern-events-calendar/assets/css/frontend.min.css?ver=5.3.2' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='mec-google-fonts-css'  href='//fonts.googleapis.com/css?family=Montserrat%3A400%2C700%7CRoboto%3A100%2C300%2C400%2C700&#038;ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='mec-dynamic-styles-css'  href='https://lawofficer.com/wp-content/plugins/modern-events-calendar/assets/css/dyncss.css?ver=5.3.2' type='text/css' media='all' />
<style id='mec-dynamic-styles-inline-css' type='text/css'>
.mec-wrap h1, .mec-wrap h2, .mec-wrap h3, .mec-wrap h4, .mec-wrap h5, .mec-wrap h6,.entry-content .mec-wrap h1, .entry-content .mec-wrap h2, .entry-content .mec-wrap h3,.entry-content  .mec-wrap h4, .entry-content .mec-wrap h5, .entry-content .mec-wrap h6{ font-family: 'Poppins', Helvetica, Arial, sans-serif;}.mec-event-content p, .mec-wrap p { font-family: 'Poppins',sans-serif; font-weight:300;}.mec-wrap.colorskin-custom .mec-calendar.mec-event-calendar-classic .mec-selected-day,.mec-wrap.colorskin-custom .mec-color, .mec-wrap.colorskin-custom .mec-event-sharing-wrap .mec-event-sharing > li:hover a, .mec-wrap.colorskin-custom .mec-color-hover:hover, .mec-wrap.colorskin-custom .mec-color-before *:before ,.mec-wrap.colorskin-custom .mec-widget .mec-event-grid-classic.owl-carousel .owl-nav i,.mec-wrap.colorskin-custom .mec-event-list-classic a.magicmore:hover,.mec-wrap.colorskin-custom .mec-event-grid-simple:hover .mec-event-title,.mec-wrap.colorskin-custom .mec-single-event .mec-event-meta dd.mec-events-event-categories:before,.mec-wrap.colorskin-custom .mec-single-event-date:before,.mec-wrap.colorskin-custom .mec-single-event-time:before,.mec-wrap.colorskin-custom .mec-events-meta-group.mec-events-meta-group-venue:before,.mec-wrap.colorskin-custom .mec-calendar .mec-calendar-side .mec-previous-month i,.mec-wrap.colorskin-custom .mec-calendar .mec-calendar-side .mec-next-month,.mec-wrap.colorskin-custom .mec-calendar .mec-calendar-side .mec-previous-month:hover,.mec-wrap.colorskin-custom .mec-calendar .mec-calendar-side .mec-next-month:hover,.mec-wrap.colorskin-custom .mec-calendar.mec-event-calendar-classic dt.mec-selected-day:hover,.mec-wrap.colorskin-custom .mec-infowindow-wp h5 a:hover, .colorskin-custom .mec-events-meta-group-countdown .mec-end-counts h3,.mec-calendar .mec-calendar-side .mec-next-month i,.mec-wrap .mec-totalcal-box i,.mec-calendar .mec-event-article .mec-event-title a:hover,.mec-attendees-list-details .mec-attendee-profile-link a:hover, .mec-next-event-details li i,.mec-next-event-details a{color: #3a609f}.mec-wrap.colorskin-custom .mec-event-sharing .mec-event-share:hover .event-sharing-icon,.mec-wrap.colorskin-custom .mec-event-grid-clean .mec-event-date,.mec-wrap.colorskin-custom .mec-event-list-modern .mec-event-sharing > li:hover a i,.mec-wrap.colorskin-custom .mec-event-list-modern .mec-event-sharing .mec-event-share:hover .mec-event-sharing-icon,.mec-wrap.colorskin-custom .mec-event-list-modern .mec-event-sharing li:hover a i,.mec-wrap.colorskin-custom .mec-calendar:not(.mec-event-calendar-classic) .mec-selected-day,.mec-wrap.colorskin-custom .mec-calendar .mec-selected-day:hover,.mec-wrap.colorskin-custom .mec-calendar .mec-calendar-row  dt.mec-has-event:hover,.mec-wrap.colorskin-custom .mec-calendar .mec-has-event:after, .mec-wrap.colorskin-custom .mec-bg-color, .mec-wrap.colorskin-custom .mec-bg-color-hover:hover, .colorskin-custom .mec-event-sharing-wrap:hover > li, .mec-wrap.colorskin-custom .mec-totalcal-box .mec-totalcal-view span.mec-totalcalview-selected,.mec-wrap .flip-clock-wrapper ul li a div div.inn,.mec-wrap .mec-totalcal-box .mec-totalcal-view span.mec-totalcalview-selected,.event-carousel-type1-head .mec-event-date-carousel,.mec-event-countdown-style3 .mec-event-date,#wrap .mec-wrap article.mec-event-countdown-style1,.mec-event-countdown-style1 .mec-event-countdown-part3 a.mec-event-button,.mec-wrap .mec-event-countdown-style2,.mec-map-get-direction-btn-cnt input[type="submit"],.mec-booking button,span.mec-marker-wrap{background-color: #3a609f;}.mec-wrap.colorskin-custom .mec-single-event .mec-speakers-details ul li .mec-speaker-avatar a:hover img,.mec-wrap.colorskin-custom .mec-event-list-modern .mec-event-sharing > li:hover a i,.mec-wrap.colorskin-custom .mec-event-list-modern .mec-event-sharing .mec-event-share:hover .mec-event-sharing-icon,.mec-wrap.colorskin-custom .mec-event-list-standard .mec-month-divider span:before,.mec-wrap.colorskin-custom .mec-single-event .mec-social-single:before,.mec-wrap.colorskin-custom .mec-single-event .mec-frontbox-title:before,.mec-wrap.colorskin-custom .mec-calendar .mec-calendar-events-side .mec-table-side-day, .mec-wrap.colorskin-custom .mec-border-color, .mec-wrap.colorskin-custom .mec-border-color-hover:hover, .colorskin-custom .mec-single-event .mec-frontbox-title:before, .colorskin-custom .mec-single-event .mec-events-meta-group-booking form > h4:before, .mec-wrap.colorskin-custom .mec-totalcal-box .mec-totalcal-view span.mec-totalcalview-selected,.mec-wrap .mec-totalcal-box .mec-totalcal-view span.mec-totalcalview-selected,.event-carousel-type1-head .mec-event-date-carousel:after{border-color: #3a609f;}.mec-event-countdown-style3 .mec-event-date:after{border-bottom-color:#3a609f;}.mec-wrap article.mec-event-countdown-style1 .mec-event-countdown-part2:after{border-color: transparent transparent transparent #3a609f;}
</style>
<link crossorigin="anonymous" rel='stylesheet' id='mec-custom-google-font-css'  href='https://fonts.googleapis.com/css?family=Poppins%3A300%2C+regular%2C+500%2C+600%2C+700%2C+%7CPoppins%3A700%2C+700%2C+700%2C+700%2C+700%2C+&#038;subset=latin%2Clatin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='mec-lity-style-css'  href='https://lawofficer.com/wp-content/plugins/modern-events-calendar/assets/packages/lity/lity.min.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://lawofficer.com/wp-includes/css/dist/block-library/style.min.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://lawofficer.com/wp-includes/css/dashicons.min.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='post-views-counter-frontend-css'  href='https://lawofficer.com/wp-content/plugins/post-views-counter/css/frontend.css?ver=1.3.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-pagenavi-css'  href='https://lawofficer.com/wp-content/plugins/wp-pagenavi/pagenavi-css.css?ver=2.70' type='text/css' media='all' />
<link rel='stylesheet' id='parent-style-css'  href='https://lawofficer.com/wp-content/themes/Divi/style.css?ver=5.3.2' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='et-builder-googlefonts-cached-css'  href='https://fonts.googleapis.com/css?family=Poppins%3A100%2C100italic%2C200%2C200italic%2C300%2C300italic%2Cregular%2Citalic%2C500%2C500italic%2C600%2C600italic%2C700%2C700italic%2C800%2C800italic%2C900%2C900italic%7COpen+Sans%3A300%2C300italic%2Cregular%2Citalic%2C600%2C600italic%2C700%2C700italic%2C800%2C800italic&#038;ver=5.3.2#038;subset=latin,latin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='heateor_sss_frontend_css-css'  href='https://lawofficer.com/wp-content/plugins/sassy-social-share/public/css/sassy-social-share-public.css?ver=3.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='heateor_sss_sharing_default_svg-css'  href='https://lawofficer.com/wp-content/plugins/sassy-social-share/admin/css/sassy-social-share-svg.css?ver=3.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='divi-ultimate-plugin-main-css-css'  href='https://lawofficer.com/wp-content/plugins/Divi-Ultimate-Plugin/css/main.css?ver=6.0.0.6' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='divi-ultimate-plugin-restaurant-font-css'  href='https://fonts.googleapis.com/css?family=Herr+Von+Muellerhoff&#038;ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='divi-ultimate-plugin-blog-css-css'  href='https://lawofficer.com/wp-content/plugins/Divi-Ultimate-Plugin/blog/du-blog-1.css?ver=6.0.0.6' type='text/css' media='all' />
<link rel='stylesheet' id='divi-ultimate-plugin-theme-css-css'  href='https://lawofficer.com/wp-content/plugins/Divi-Ultimate-Plugin/css/free-magazine.css?ver=6.0.0.6' type='text/css' media='all' />
<link rel='stylesheet' id='child-theme-css'  href='https://lawofficer.com/wp-content/themes/Divi-Ultimate/style.css?ver=1545086742' type='text/css' media='all' />
<link rel='stylesheet' id='agsdcm-css'  href='https://lawofficer.com/wp-content/plugins/ds-divi-extras/css/divi.css?ver=1.0.6' type='text/css' media='all' />
<script type='text/javascript' src='https://lawofficer.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://lawofficer.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mecdata = {"day":"day","days":"days","hour":"hour","hours":"hours","minute":"minute","minutes":"minutes","second":"second","seconds":"seconds"};
/* ]]> */
</script>
<script type='text/javascript' src='https://lawofficer.com/wp-content/plugins/modern-events-calendar/assets/js/frontend.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://lawofficer.com/wp-content/plugins/modern-events-calendar/assets/js/events.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://lawofficer.com/wp-content/plugins/modern-events-calendar/assets/packages/lity/lity.min.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://lawofficer.com/wp-content/plugins/modern-events-calendar/assets/packages/colorbrightness/colorbrightness.min.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://lawofficer.com/wp-content/plugins/modern-events-calendar/assets/packages/owl-carousel/owl.carousel.min.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://js.stripe.com/v2/?ver=5.3.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var EXTRA = {"ajaxurl":"https:\/\/lawofficer.com\/wp-admin\/admin-ajax.php","blog_feed_nonce":"ac885ca224"};
/* ]]> */
</script>
<script type='text/javascript' src='https://lawofficer.com/wp-content/plugins/ds-divi-extras/js/extra.js?ver=1.0.6'></script>
<script type='text/javascript' src='https://lawofficer.com/wp-content/plugins/ds-divi-extras/js/imagesloaded.js?ver=1.0.6'></script>
<link rel='https://api.w.org/' href='https://lawofficer.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://lawofficer.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://lawofficer.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.3.2" />
<link rel='shortlink' href='https://lawofficer.com/?p=58711' />
<link rel="alternate" type="application/json+oembed" href="https://lawofficer.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Flawofficer.com%2Fnews%2Fdes-moines-police-car-struck-by-drive-by-shooter%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://lawofficer.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Flawofficer.com%2Fnews%2Fdes-moines-police-car-struck-by-drive-by-shooter%2F&#038;format=xml" />
<meta property="fb:app_id" content="220728118289003"/><meta name="generator" content="Site Kit by Google 1.0.4" />			<style type="text/css">
				#main-content .widgettitle, #main-content .free-sidebar .free-header h2 {
					font-size: 18px!important;
					color: #000000!important;
					font-weight: 700!important;
					text-transform: uppercase!important;
				}
				#main-content .widgettitle:after, #main-content .free-sidebar .free-header:after {			
					background: #87171f!important;
				}
				#main-content .et_pb_widget li.cat-item a:before {
					border-color: #87171f!important;
				}	
				#main-content .et_pb_widget, #main-content .et_pb_widget a { color:#000000!important; }#main-content .et_pb_widget a:hover { opacity: 0.65!important; }					
			</style>
				
	<style type="text/css"> 				#main-content .free-header-border-bottom { background-color: #122549!important; }
							.free-header-small h2 { color: #1e73be!important; }
							.free-header-top-text { color: #000000!important; }
							@media screen and (min-width: 981px) {
					#main-header, #top-header { display: none!important; }
					#page-container { padding-top: 0!important; margin-top: 0!important; }
				}
							#main-footer { display: none!important; }
						.et_pb_section .free-search-outer .et-search-form input {
				color: #ffffff!important;
			}
			.et_pb_section .free-search-outer .et-search-form input::-webkit-input-placeholder {
				color: #ffffff!important;
			}
			.et_pb_section .free-search-outer .et-search-form input:-moz-placeholder { /* Firefox 18- */
				color: #ffffff!important;
			}
			.et_pb_section .free-search-outer .et-search-form input::-moz-placeholder {  /* Firefox 19+ */
				color: #ffffff!important;
			}
			.et_pb_section .free-search-outer .et-search-form input:-ms-input-placeholder {  
				color: #ffffff!important;
			}
			.et_pb_section span.free-search-close:after {
				color: #ffffff!important;
			}
					
		.free-blog-post-header-custom .free-du-blog-1 .free-blog-post-header-content {
			padding-top: 42px!important;
			padding-bottom: 100px!important;
			max-width: 700px!important;
		}
		.free-blog-post-header-custom .free-du-blog-1 .free-blog-post-header-content .entry-title {
			text-transform: none!important;
			font-weight: 700!important;
		}
		.free-blog-post-header-custom .free-du-blog-1 .free-blog-post-header-content .post-meta {
			text-transform: none!important;
		}
		.free-blog-post-header-custom .free-du-blog-1 .free-blog-post-header-featured {
			filter: blur(0px)!important;
			-webkit-filter: blur(0px)!important;
		}
		.free-blog-post-header-custom .free-du-blog-1 .free-blog-post-header-featured-scale {
			transform: scale(1.0)!important;
		}
		
		@media screen and (min-width: 622px) {
			.free-blog-post-header-custom .free-du-blog-1 .free-blog-post-header-content .entry-title {
				font-size: 38px!important;
			}
		}
		
		
				.free-blog-post-featured-image-custom .free-du-blog-1 .free-blog-post-featured>* {
			margin-top: -0px!important;
			border: 0px solid #FFF!important;
		}
		
					.free-du-blog-1 .free-blog-related-posts-background-color {
				background: #f4f4f4!important;
			}
						.free-du-blog-1 .free-blog-related-posts .free-blog-related-posts-title h2 {
				color: #112549!important;
			}
					
	</style> <style type="text/css" id="et-bloom-custom-css">
					.et_bloom .et_bloom_optin_1 .et_bloom_form_content { background-color: #e5e5e5 !important; } .et_bloom .et_bloom_optin_1 .et_bloom_form_container .et_bloom_form_header { background-color: #0d599b !important; } .et_bloom .et_bloom_optin_1 .et_bloom_form_content button { background-color: #1e73be !important; } .et_bloom .et_bloom_optin_1 .et_bloom_form_content .et_bloom_fields i { color: #1e73be !important; } .et_bloom .et_bloom_optin_1 .et_bloom_form_content .et_bloom_custom_field_radio i:before { background: #1e73be !important; } .et_bloom .et_bloom_optin_1 .et_bloom_border_solid { border-color: #d3cec5 !important } .et_bloom .et_bloom_optin_1 .et_bloom_form_content button { background-color: #1e73be !important; } .et_bloom .et_bloom_optin_1 .et_bloom_form_container h2, .et_bloom .et_bloom_optin_1 .et_bloom_form_container h2 span, .et_bloom .et_bloom_optin_1 .et_bloom_form_container h2 strong { font-family: "Open Sans", Helvetica, Arial, Lucida, sans-serif; }.et_bloom .et_bloom_optin_1 .et_bloom_form_container p, .et_bloom .et_bloom_optin_1 .et_bloom_form_container p span, .et_bloom .et_bloom_optin_1 .et_bloom_form_container p strong, .et_bloom .et_bloom_optin_1 .et_bloom_form_container form input, .et_bloom .et_bloom_optin_1 .et_bloom_form_container form button span { font-family: "Open Sans", Helvetica, Arial, Lucida, sans-serif; } 
				</style><meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=0" /><link rel="shortcut icon" href="" /><meta name="google-site-verification" content="gbOdDkPYt7Wl1oyEg7WgUms4l8AKU2Z5_fzGnXXhqZ0"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <script>
(adsbygoogle = window.adsbygoogle || []).push({
google_ad_client: "ca-pub-9911745610999919",
enable_page_level_ads: true,
tag_partner: "site_kit"
});
</script>
		<link rel="amphtml" href="https://lawofficer.com/news/des-moines-police-car-struck-by-drive-by-shooter/amp/"><script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>

<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/361047591/LO-728x90-D', [728, 90], 'div-gpt-ad-1560870736165-0').addService(googletag.pubads());
	googletag.defineSlot('/361047591/LO-320x50-M', [320, 50], 'div-gpt-ad-1560871067631-0').addService(googletag.pubads());
	googletag.defineSlot('/361047591/LO-300x600', [300, 600], 'div-gpt-ad-1548096346924-0').addService(googletag.pubads());
	googletag.defineSlot('/361047591/LO-300x250-D', [300, 250], 'div-gpt-ad-1545236415490-0').addService(googletag.pubads());
	googletag.defineSlot('/361047591/LO-300x250-A', [300, 250], 'div-gpt-ad-1545236468996-0').addService(googletag.pubads());
	googletag.defineSlot('/361047591/LO-300x250-Tactics', [300, 250], 'div-gpt-ad-1547141000819-0').addService(googletag.pubads());
	googletag.defineSlot('/361047591/LO-300x250-TacticsB', [300, 250], 'div-gpt-ad-1547143089326-0').addService(googletag.pubads());
	googletag.defineSlot('/361047591/LO-728X90-B', [[320, 50], [728, 90]], 'div-gpt-ad-1565134165191-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>

<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>
<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>

<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/361047591/LO-300x250-D', [300, 250], 'div-gpt-ad-1499882030793-0').addService(googletag.pubads());
    googletag.defineSlot('/361047591/LO-300x250-A', [300, 250], 'div-gpt-ad-1499883869863-0').addService(googletag.pubads());
    googletag.defineSlot('/361047591/LO-300x250-C', [300, 250], 'div-gpt-ad-1499877851836-2').addService(googletag.pubads());
    googletag.defineSlot('/361047591/LO-300x600', [300, 600], 'div-gpt-ad-1499883976217-0').addService(googletag.pubads());
    googletag.defineSlot('/361047591/LO-320x50-M', [320, 50], 'div-gpt-ad-1499877851836-4').addService(googletag.pubads());
    googletag.defineSlot('/361047591/LO-728x90-D', [728, 90], 'div-gpt-ad-1499877851836-5').addService(googletag.pubads());
    googletag.defineSlot('/361047591/LO-728X90-B', [728, 90], 'div-gpt-ad-1499877851836-6').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>(adsbygoogle = window.adsbygoogle || []).push({
google_ad_client: "ca-pub-9911745610999919",
enable_page_level_ads: true});
</script>
<link rel="stylesheet" id="et-divi-customizer-global-cached-inline-styles" href="https://lawofficer.com/wp-content/cache/et/global/et-divi-customizer-global-15771231355146.min.css" onerror="et_core_page_resource_fallback(this, true)" onload="et_core_page_resource_fallback(this)" /></head>
<body class="post-template-default single single-post postid-58711 single-format-standard free-du-global-styling free-magazine free-custom-header free-custom-footer free-sidebar-style-1 free-mega-menu free-blog-post-featured-image-show free-blog-post-navigation-style-1 free-blog-post-header-content-center et_pb_pagebuilder_layout et_bloom et_pb_button_helper_class et_fixed_nav et_show_nav et_cover_background et_pb_gutters2 et_primary_nav_dropdown_animation_flip et_secondary_nav_dropdown_animation_fade et_pb_footer_columns4 et_header_style_left et_right_sidebar et_divi_theme et-db et_minified_js et_minified_css">
	<div id="page-container">

	
	
			<header id="main-header" data-height-onload="52">
			<div class="container clearfix et_menu_container">
							<div class="logo_container">
					<span class="logo_helper"></span>
					<a href="https://lawofficer.com/">
						<img src="https://staging2.lawofficer.com/wp-content/uploads/2018/11/lo-horz-wht-1.png" alt="Law Officer" id="logo" data-height-percentage="87" />
					</a>
				</div>
							<div id="et-top-navigation" data-height="52" data-fixed-height="52">
											<nav id="top-menu-nav">
						<ul id="top-menu" class="nav"><li id="menu-item-47254" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-47254"><a href="https://lawofficer.com/">Home</a></li>
<li id="menu-item-47275" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-47275"><a href="https://lawofficer.com/articles/">Articles</a></li>
<li id="menu-item-48105" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-48105"><a href="#">Seminars</a>
<ul class="sub-menu">
	<li id="menu-item-36303" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36303"><a href="https://lawofficer.com/courageous-leadership/">Courageous Leadership</a></li>
	<li id="menu-item-36304" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36304"><a href="https://lawofficer.com/seconds-4-survival/">Seconds For Survival</a></li>
	<li id="menu-item-36302" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36302"><a href="https://lawofficer.com/beyond-the-cones/">Beyond the Cones</a></li>
</ul>
</li>
<li id="menu-item-47032" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-47032"><a href="http://lawofficer.com/events/">Schedule</a></li>
<li id="menu-item-48106" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-48106"><a href="http://training.lawofficer.com">Daily Training</a></li>
<li id="menu-item-31499" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-31499"><a href="https://lawofficer.com/about/">About Us</a>
<ul class="sub-menu">
	<li id="menu-item-31503" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31503"><a href="https://lawofficer.com/advertise/">Advertise</a></li>
	<li id="menu-item-31501" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31501"><a href="https://lawofficer.com/contact/">Contact</a></li>
	<li id="menu-item-31502" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31502"><a href="https://lawofficer.com/newsletter/">Newsletter</a></li>
	<li id="menu-item-31500" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31500"><a href="https://lawofficer.com/trainers/">Trainers</a></li>
</ul>
</li>
</ul>						</nav>
					
					
					
					
					<div id="et_mobile_nav_menu">
				<div class="mobile_nav closed">
					<span class="select_page">Select Page</span>
					<span class="mobile_menu_bar mobile_menu_bar_toggle"></span>
				</div>
			</div>				</div> <!-- #et-top-navigation -->
			</div> <!-- .container -->
			<div class="et_search_outer">
				<div class="container et_search_form_container">
					<form role="search" method="get" class="et-search-form" action="https://lawofficer.com/">
					<input type="search" class="et-search-field" placeholder="Search &hellip;" value="" name="s" title="Search for:" />					</form>
					<span class="et_close_search_field"></span>
				</div>
			</div>
		</header><div class="free-du-plugin-header"><div class="et_pb_section et_pb_section_1 et_pb_with_background et_section_regular">
				
				
				
				
					<div class="et_pb_row et_pb_row_0">
				<div class="et_pb_column et_pb_column_4_4 et_pb_column_0    et_pb_css_mix_blend_mode_passthrough et-last-child">
				
				
				<div class="ags-divi-extras-module">
<div  class="module-etads module bordered  et_pb_ads_agsdcm_0 et_pb_extra_module" style="border-style:none;border-color:#1b487b;">
		<div class="module-body">
						<div class="etad  et_pb_ads_ad_agsdcm_0">
							<!-- /361047591/LO-320x50-M --></p>
<div id='div-gpt-ad-1560871067631-0' style='height:50px; width:320px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1560871067631-0'); });
</script>
</div>					</div>
			</div>
</div>
</div><div class="et_pb_module et_pb_search et_pb_search_0 et_pb_bg_layout_light  et_pb_text_align_left et_pb_hide_search_button">
				
				
				<form role="search" method="get" class="et_pb_searchform" action="https://lawofficer.com/">
					<div>
						<label class="screen-reader-text" for="s">Search for:</label>
						<input type="text" value="" name="s" class="et_pb_s" placeholder="Search articles...">
						<input type="hidden" name="et_pb_searchform_submit" value="et_search_proccess" />
						
						<input type="hidden" name="et_pb_include_posts" value="yes" />
						
						<input type="submit" value="Search" class="et_pb_searchsubmit">
					</div>
				</form>
			</div> <!-- .et_pb_text -->
			</div> <!-- .et_pb_column -->
				
				
			</div> <!-- .et_pb_row -->
				
				
			</div> <!-- .et_pb_section --><div class="et_pb_section et_pb_section_2 free-desktop-padding-top-zero free-background-overlay et_pb_equal_columns et_pb_with_background et_pb_section_parallax et_section_specialty">
				
				<div class="et_parallax_bg et_pb_parallax_css" style="background-image: url(https://staging2.lawofficer.com/wp-content/uploads/2017/10/carlights.jpg);"></div>
				
				<div class="et_pb_row">
					<div class="et_pb_column et_pb_column_1_4 et_pb_column_1    et_pb_css_mix_blend_mode_passthrough">
				
				
				<div class="et_pb_module et_pb_code et_pb_code_0">
				
				
				<div class="et_pb_code_inner">
					<style>
html.et-fb-root-ancestor #main-header, html.et-fb-root-ancestor #top-header, html.et-fb-root-ancestor #main-footer {
 display: none!important;
}
</style>
				</div> <!-- .et_pb_code_inner -->
			</div> <!-- .et_pb_code --><div class="et_pb_module et_pb_image et_pb_image_0 et_always_center_on_mobile">
				
				
				<a href="/"><span class="et_pb_image_wrap "><img src="https://staging2.lawofficer.com/wp-content/uploads/2018/11/lo-horz-wht-1.png" alt="" /></span></a>
			</div>
			</div> <!-- .et_pb_column --><div class="et_pb_column et_pb_column_3_4 et_pb_column_2   et_pb_specialty_column  et_pb_css_mix_blend_mode_passthrough">
				
				
				<div class="et_pb_row_inner et_pb_row_inner_0">
				<div class="et_pb_column et_pb_column_4_4 et_pb_column_inner et_pb_column_inner_0   et-last-child">
				
				
				<div class="ags-divi-extras-module">
<div  class="module-etads module bordered  et_pb_ads_agsdcm_1 et_pb_extra_module" style="border-style:none;border-color:#1b487b;">
		<div class="module-body">
						<div class="etad  et_pb_ads_ad_agsdcm_1">
							<!-- /361047591/LO-728x90-D --></p>
<div id='div-gpt-ad-1560870736165-0' style='height:90px; width:728px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1560870736165-0'); });
</script>
</div>					</div>
			</div>
</div>
</div>
			</div> <!-- .et_pb_column -->
				
				
			</div> <!-- .et_pb_row_inner -->
			</div> <!-- .et_pb_column -->
				</div> <!-- .et_pb_row -->
				
			</div> <!-- .et_pb_section --><div class="et_pb_section et_pb_section_3 free-header-overlap et_section_regular">
				
				
				
				
					<div class="et_pb_row et_pb_row_1 free-sticky free-regular-menu">
				<div class="et_pb_column et_pb_column_4_4 et_pb_column_3    et_pb_css_mix_blend_mode_passthrough et-last-child">
				
				
				<ul class="et_pb_module et_pb_social_media_follow et_pb_social_media_follow_0 clearfix et_pb_bg_layout_light  et_pb_text_align_right">
				
				
				<li
            class='et_pb_social_media_follow_network_0 et_pb_social_icon et_pb_social_network_link  et-social-facebook et_pb_social_media_follow_network_0'><a
              href='http://facebook.com/lawofficer'
              class='icon et_pb_with_border'
              title='Follow on Facebook'
               target="_blank"><span
                class='et_pb_social_media_follow_network_name'
                aria-hidden='true'
                >Follow</span></a></li><li
            class='et_pb_social_media_follow_network_1 et_pb_social_icon et_pb_social_network_link  et-social-twitter et_pb_social_media_follow_network_1'><a
              href='http://twitter.com/lawofficer'
              class='icon et_pb_with_border'
              title='Follow on Twitter'
               target="_blank"><span
                class='et_pb_social_media_follow_network_name'
                aria-hidden='true'
                >Follow</span></a></li><li
            class='et_pb_social_media_follow_network_2 et_pb_social_icon et_pb_social_network_link  et-social-instagram et_pb_social_media_follow_network_2'><a
              href='https://www.instagram.com/lawofficer/'
              class='icon et_pb_with_border'
              title='Follow on Instagram'
               target="_blank"><span
                class='et_pb_social_media_follow_network_name'
                aria-hidden='true'
                >Follow</span></a></li>
			</ul> <!-- .et_pb_counters --><div class="et_pb_module dp_regular_menu dp_regular_menu_0 free-header-menu free-menu-style-1 et_pb_bg_layout_light  et_pb_text_align_left et_dropdown_animation_fade et_pb_fullwidth_menu free-menu-padding-small">
						
						
						<nav class="fullwidth-menu-nav"><ul id="menu-main" class="fullwidth-menu nav downwards"><li class="et_pb_menu_page_id-home menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-47254"><a href="https://lawofficer.com/">Home</a></li>
<li class="et_pb_menu_page_id-47255 menu-item menu-item-type-post_type menu-item-object-page menu-item-47275"><a href="https://lawofficer.com/articles/">Articles</a></li>
<li class="et_pb_menu_page_id-48105 menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-48105"><a href="#">Seminars</a>
<ul class="sub-menu">
	<li class="et_pb_menu_page_id-36046 menu-item menu-item-type-post_type menu-item-object-page menu-item-36303"><a href="https://lawofficer.com/courageous-leadership/">Courageous Leadership</a></li>
	<li class="et_pb_menu_page_id-36038 menu-item menu-item-type-post_type menu-item-object-page menu-item-36304"><a href="https://lawofficer.com/seconds-4-survival/">Seconds For Survival</a></li>
	<li class="et_pb_menu_page_id-36138 menu-item menu-item-type-post_type menu-item-object-page menu-item-36302"><a href="https://lawofficer.com/beyond-the-cones/">Beyond the Cones</a></li>
</ul>
</li>
<li class="et_pb_menu_page_id-47032 menu-item menu-item-type-custom menu-item-object-custom menu-item-47032"><a href="http://lawofficer.com/events/">Schedule</a></li>
<li class="et_pb_menu_page_id-48106 menu-item menu-item-type-custom menu-item-object-custom menu-item-48106"><a href="http://training.lawofficer.com">Daily Training</a></li>
<li class="et_pb_menu_page_id-23425 menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-31499"><a href="https://lawofficer.com/about/">About Us</a>
<ul class="sub-menu">
	<li class="et_pb_menu_page_id-23417 menu-item menu-item-type-post_type menu-item-object-page menu-item-31503"><a href="https://lawofficer.com/advertise/">Advertise</a></li>
	<li class="et_pb_menu_page_id-23420 menu-item menu-item-type-post_type menu-item-object-page menu-item-31501"><a href="https://lawofficer.com/contact/">Contact</a></li>
	<li class="et_pb_menu_page_id-29342 menu-item menu-item-type-post_type menu-item-object-page menu-item-31502"><a href="https://lawofficer.com/newsletter/">Newsletter</a></li>
	<li class="et_pb_menu_page_id-27680 menu-item menu-item-type-post_type menu-item-object-page menu-item-31500"><a href="https://lawofficer.com/trainers/">Trainers</a></li>
</ul>
</li>
<li class="free-search-menu">
							<a class="free-search-icon-link" href="#">
								<span class="free-search-icon"></span>
							</a>
						</li>
						<li class="free-search-container">
							<div class="free-search-outer">
								<form role="search" method="get" class="et-search-form" action="https://lawofficer.com/"><input type="search" class="et-search-field" placeholder="Search &hellip;" value="" name="s" title="Search for:" />
								</form>
								<span class="free-search-close"></span>
							</div>
						</li></ul></nav>
						<div class="et_mobile_nav_menu">
							<a href="#" class="mobile_nav closed">
								<span class="mobile_menu_bar"></span>
							</a>
						</div>
					</div>
			</div> <!-- .et_pb_column -->
				
				
			</div> <!-- .et_pb_row -->
				
				
			</div> <!-- .et_pb_section --></div> <!-- #main-header -->
			<div id="et-main-area">
	
<div id="main-content" class="free-du-blog-1">
		
			
		<div class="free-blog-post-header et_pb_section et_pb_section_parallax">
		
			<div class="container"> 
				<div class="et_pb_row">
					<div class="free-blog-post-header-content">
						<h1 class="entry-title">Des Moines Police Car Struck By Drive By Shooter</h1>
						<p class="post-meta"> by <span class="author vcard"><a href="https://lawofficer.com/author/lawofficer/" title="Posts by Law Officer" rel="author">Law Officer</a></span> | <span class="published">Dec 26, 2019</span> | <a href="https://lawofficer.com/category/news/" rel="category tag">News</a></p>					</div>
				</div>
			</div>
			
							<div class="free-blog-post-header-featured-wrapper free-blog-post-header-featured-overlay-none free-background-overlay">
					<div class="free-blog-post-header-featured-scale">
						<div class="
							free-blog-post-header-featured" style="background-image: url(https://lawofficer.com/wp-content/uploads/2019/12/desmoines.jpg) ">
						</div>
					</div>
				</div>
						
		</div>
			
	 	
	<div class="container">
		<div id="content-area" class="clearfix">
			<div id="left-area">
											<article id="post-58711" class="et_pb_post post-58711 post type-post status-publish format-standard has-post-thumbnail hentry category-news tag-des-maoines tag-news tag-shooting et-has-post-format-content et_post_format-et-post-format-standard">
											<div class="et_post_meta_wrapper free-blog-post-featured">

						<img src="https://lawofficer.com/wp-content/uploads/2019/12/desmoines.jpg" alt='Des Moines Police Car Struck By Drive By Shooter' width='1080' height='675' />
												</div> <!-- .et_post_meta_wrapper -->
				
					<div class="entry-content et_pb_row">
					<div class='heateorSssClear'></div><div  class='heateor_sss_sharing_container heateor_sss_horizontal_sharing' heateor-sss-data-href='https://lawofficer.com/news/des-moines-police-car-struck-by-drive-by-shooter/'><div class='heateor_sss_sharing_title' style="font-weight:bold" ></div><ul class="heateor_sss_sharing_ul"><li class="heateorSssSharingRound"><i style="width:35px;height:35px;border-radius:999px;" alt="Facebook" Title="Facebook" class="heateorSssSharing heateorSssFacebookBackground" onclick='heateorSssPopup("https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Flawofficer.com%2Fnews%2Fdes-moines-police-car-struck-by-drive-by-shooter%2F")'><ss style="display:block;border-radius:999px;" class="heateorSssSharingSvg heateorSssFacebookSvg"></ss></i></li><li class="heateorSssSharingRound"><i style="width:35px;height:35px;border-radius:999px;" alt="Twitter" Title="Twitter" class="heateorSssSharing heateorSssTwitterBackground" onclick='heateorSssPopup("http://twitter.com/intent/tweet?text=Des%20Moines%20Police%20Car%20Struck%20By%20Drive%20By%20Shooter&url=https%3A%2F%2Flawofficer.com%2Fnews%2Fdes-moines-police-car-struck-by-drive-by-shooter%2F")'><ss style="display:block;border-radius:999px;" class="heateorSssSharingSvg heateorSssTwitterSvg"></ss></i></li><li class="heateorSssSharingRound"><i style="width:35px;height:35px;border-radius:999px;" alt="Linkedin" Title="Linkedin" class="heateorSssSharing heateorSssLinkedinBackground" onclick='heateorSssPopup("http://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Flawofficer.com%2Fnews%2Fdes-moines-police-car-struck-by-drive-by-shooter%2F&title=Des%20Moines%20Police%20Car%20Struck%20By%20Drive%20By%20Shooter")'><ss style="display:block;border-radius:999px;" class="heateorSssSharingSvg heateorSssLinkedinSvg"></ss></i></li><li class="heateorSssSharingRound"><i style="width:35px;height:35px;border-radius:999px;" alt="Reddit" Title="Reddit" class="heateorSssSharing heateorSssRedditBackground" onclick='heateorSssPopup("http://reddit.com/submit?url=https%3A%2F%2Flawofficer.com%2Fnews%2Fdes-moines-police-car-struck-by-drive-by-shooter%2F&title=Des%20Moines%20Police%20Car%20Struck%20By%20Drive%20By%20Shooter")'><ss style="display:block;border-radius:999px;" class="heateorSssSharingSvg heateorSssRedditSvg"></ss></i></li><li class="heateorSssSharingRound"><i style="width:35px;height:35px;border-radius:999px;" alt="Pinterest" Title="Pinterest" class="heateorSssSharing heateorSssPinterestBackground" onclick="javascript:void( (function() {var e=document.createElement('script' );e.setAttribute('type','text/javascript' );e.setAttribute('charset','UTF-8' );e.setAttribute('src','//assets.pinterest.com/js/pinmarklet.js?r='+Math.random()*99999999);document.body.appendChild(e)})());"><ss style="display:block;border-radius:999px;" class="heateorSssSharingSvg heateorSssPinterestSvg"></ss></i></li><li class="heateorSssSharingRound"><i style="width:35px;height:35px;border-radius:999px;" alt="Instagram" Title="Instagram" class="heateorSssSharing heateorSssInstagramBackground"><a href="https://www.instagram.com/" rel="nofollow noopener" target="_blank"><ss style="display:block;border-radius:999px;" class="heateorSssSharingSvg heateorSssInstagramSvg"></ss></a></i></li></ul><div class="heateorSssClear"></div></div><div class='heateorSssClear'></div><p>A Des Moines police officer&#8217;s car was hit in a drive-by shooting Wednesday evening.</p>
<p>According to <a href="https://www.kcci.com/article/des-moines-police-car-hit-in-drive-by-shooting/30332053?fbclid=IwAR0gV6L8mK60DUZAfnQVsRMH4R4gkHPyUosiu0Pj6QMOGK33AQYWNuISxiU#">KCCI</a>,  police responded to the shooting near the intersection of 17th Street and University at approximately 10:30. Officials said they believe the stray bullet came from the area of 17th and Day streets and hit a patrol car occupied by two officers.</p>
<p>One officer in the vehicle sustained a minor hand injury from shattered glass.</p>
<p>Officials are still looking for the shooter.</p>
<div id="wpdevar_comment_1" style="width:100%;text-align:left;">
		<span style="padding: 10px;font-size:16px;font-family:Arial,Helvetica Neue,Helvetica,sans-serif;color:#000000;">Facebook Comments</span>
		<div class="fb-comments" data-href="https://lawofficer.com/news/des-moines-police-car-struck-by-drive-by-shooter/" data-order-by="social" data-numposts="10" data-width="100%" style="display:block;"></div></div><style>#wpdevar_comment_1 span,#wpdevar_comment_1 iframe{width:100% !important;}</style><div class="saboxplugin-wrap" itemtype="http://schema.org/Person" itemscope itemprop="author"><div class="saboxplugin-gravatar"><img src="https://lawofficer.com/wp-content/uploads/2018/12/lo-blue-stack-300.png" alt="" itemprop="image"></div><div class="saboxplugin-authorname"><a href="https://lawofficer.com/author/lawofficer/" class="vcard author" rel="author" itemprop="url"><span class="fn" itemprop="name">Law Officer</span></a></div><div class="saboxplugin-desc"><div itemprop="description"><p>Law Officer is the only major law enforcement publication and website owned and operated by law enforcement. This unique facet makes Law Officer much more than just a publishing company but is a true advocate for the profession.</p>
</div></div><div class="clearfix"></div></div><div class="post-views post-58711 entry-meta">
			<span class="post-views-icon dashicons dashicons-chart-bar"></span>
			<span class="post-views-label">Post Views: </span>
			<span class="post-views-count">467</span>
			</div><span class="et_bloom_bottom_trigger"></span>					</div> <!-- .entry-content -->
					<div class="et_post_meta_wrapper">
					
					
					</div> <!-- .et_post_meta_wrapper -->
				</article> <!-- .et_pb_post -->

						</div> <!-- #left-area -->

				<div id="sidebar">
		<div id="custom_html-4" class="widget_text et_pb_widget widget_custom_html"><div class="textwidget custom-html-widget"><!-- /361047591/LO-300x600 -->
<div id='div-gpt-ad-1548096346924-0' style='height:600px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1548096346924-0'); });
</script>
</div></div></div> <!-- end .et_pb_widget --><div id="text-2" class="et_pb_widget widget_text">			<div class="textwidget"><p><script data-ad-client="ca-pub-9911745610999919" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script></p>
</div>
		</div> <!-- end .et_pb_widget -->	</div> <!-- end #sidebar -->
		</div> <!-- #content-area -->
	</div> <!-- .container -->
	
	<!-- Post Navigation -->
	<div class="free-blog-post-navigation-background-color">
		<div class="container free-blog-post-navigation"> 
			<div class="et_pb_row free-blog-post-navigation-container">
				<div class="free-blog-post-navigation-prev"><h4>Previous</h4><div class="post-navigation-previous"><a href="https://lawofficer.com/news/presidential-candidate-bloomberg-allegedly-used-prisoners-for-campaign-calls/" rel="prev">Presidential Candidate Bloomberg Allegedly Used Prisoners For Campaign Calls</div></a></div>
				<div class="free-blog-post-navigation-next"><h4>Next</h4><div class="post-navigation-next"><a href="https://lawofficer.com/news/dallas-officer-joseph-george-who-crashed-mustang-in-suspected-street-race-has-died/" rel="next">Dallas Officer Joseph George, Who Crashed Mustang In Suspected Street Race, Has Died</div></a></div>
			</div>
		</div>
	</div>

	<!-- Related Posts --> 
	<div class="free-blog-related-posts-background-color"><div class="container free-blog-related-posts"><div class="et_pb_row free-blog-related-posts-title"><h2>Related Articles</h2></div><div class="et_pb_row free-hover free-blog-related-posts-container free-blog-list-2 free-blog-background-solid free-blog-all-center et_pb_gutters2">		<div class="et_pb_column et_pb_column_1_3 et_pb_blog_grid">
			<div class="et_pb_post">
									<div class="et_pb_image_container">
						<a class="entry-featured-image-url" rel="external" href="https://lawofficer.com/news/dallas-officer-joseph-george-who-crashed-mustang-in-suspected-street-race-has-died/">
							<img width="400" height="250" src="https://lawofficer.com/wp-content/uploads/2019/12/Officer-Joseph-George-400x250.png" class="attachment-400x250 size-400x250 wp-post-image" alt="Joseph George" />						</a>
					</div>
								<h3 class="entry-title">
					<a rel="external" href="https://lawofficer.com/news/dallas-officer-joseph-george-who-crashed-mustang-in-suspected-street-race-has-died/">
						Dallas Officer Joseph George, Who Crashed Mustang In Suspected Street Race, Has Died					</a>
				</h3>
				<p class="post-meta">
					<span class="published">
						Dec 26, 2019					</span>
				</p>
			</div>
		</div>
			<div class="et_pb_column et_pb_column_1_3 et_pb_blog_grid">
			<div class="et_pb_post">
									<div class="et_pb_image_container">
						<a class="entry-featured-image-url" rel="external" href="https://lawofficer.com/news/presidential-candidate-bloomberg-allegedly-used-prisoners-for-campaign-calls/">
							<img width="400" height="250" src="https://lawofficer.com/wp-content/uploads/2019/12/bloomberg-400x250.jpg" class="attachment-400x250 size-400x250 wp-post-image" alt="" />						</a>
					</div>
								<h3 class="entry-title">
					<a rel="external" href="https://lawofficer.com/news/presidential-candidate-bloomberg-allegedly-used-prisoners-for-campaign-calls/">
						Presidential Candidate Bloomberg Allegedly Used Prisoners For Campaign Calls					</a>
				</h3>
				<p class="post-meta">
					<span class="published">
						Dec 26, 2019					</span>
				</p>
			</div>
		</div>
			<div class="et_pb_column et_pb_column_1_3 et_pb_blog_grid">
			<div class="et_pb_post">
									<div class="et_pb_image_container">
						<a class="entry-featured-image-url" rel="external" href="https://lawofficer.com/news/help-arkansas-officer-critically-injured-by-giving-now/">
							<img width="400" height="250" src="https://lawofficer.com/wp-content/uploads/2019/12/samantha-400x250.png" class="attachment-400x250 size-400x250 wp-post-image" alt="" />						</a>
					</div>
								<h3 class="entry-title">
					<a rel="external" href="https://lawofficer.com/news/help-arkansas-officer-critically-injured-by-giving-now/">
						Help Arkansas Officer Critically Injured By Giving Now					</a>
				</h3>
				<p class="post-meta">
					<span class="published">
						Dec 26, 2019					</span>
				</p>
			</div>
		</div>
	</div></div></div> 
	
	<!-- Blog Comments -->
		
	</div> <!-- #main-content -->


	<span class="et_pb_scroll_top et-pb-icon"></span>


			<div class="free-du-plugin-footer"><div class="et_pb_section et_pb_section_5 et_section_regular">
				
				
				
				
					<div class="et_pb_row et_pb_row_2">
				<div class="et_pb_column et_pb_column_4_4 et_pb_column_4    et_pb_css_mix_blend_mode_passthrough et-last-child">
				
				
				<div class="et_pb_module et_pb_code et_pb_code_1  et_pb_text_align_center">
				
				
				<div class="et_pb_code_inner">
					<!-- /361047591/LO-728X90-B -->
<div id='div-gpt-ad-1565134165191-0'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1565134165191-0'); });
  </script>
</div>
				</div> <!-- .et_pb_code_inner -->
			</div> <!-- .et_pb_code -->
			</div> <!-- .et_pb_column -->
				
				
			</div> <!-- .et_pb_row -->
				
				
			</div> <!-- .et_pb_section --><div class="et_pb_section et_pb_section_6 et_pb_with_background et_section_specialty">
				
				
				
				<div class="et_pb_row">
					<div class="et_pb_column et_pb_column_1_2 et_pb_column_5  free-background-overlay  et_pb_css_mix_blend_mode_passthrough">
				
				
				<div class="et_pb_module et_pb_code et_pb_code_2">
				
				
				<div class="et_pb_code_inner">
					<style>
html.et-fb-root-ancestor #main-header, html.et-fb-root-ancestor #top-header, html.et-fb-root-ancestor #main-footer {
 display: none!important;
}
</style>
				</div> <!-- .et_pb_code_inner -->
			</div> <!-- .et_pb_code --><div class="et_pb_module et_pb_image et_pb_image_1">
				
				
				<span class="et_pb_image_wrap "><img src="https://staging2.lawofficer.com/wp-content/uploads/2018/11/lo-wht-1.png" alt="" /></span>
			</div><div class="et_pb_module et_pb_text et_pb_text_0 et_pb_bg_layout_dark  et_pb_text_align_left">
				
				
				<div class="et_pb_text_inner">
					<p>The Law Officer brand began in 2005 and is the industry leader in law enforcement news and original content. Law Officer is the only major law enforcement publication and website owned and operated by law enforcement. This unique facet makes Law Officer more than just a publishing company—but a true advocate for the profession.</p>
				</div>
			</div> <!-- .et_pb_text --><ul class="et_pb_module et_pb_social_media_follow et_pb_social_media_follow_1 clearfix et_pb_bg_layout_light ">
				
				
				<li
            class='et_pb_social_media_follow_network_3 et_pb_social_icon et_pb_social_network_link  et-social-facebook et_pb_social_media_follow_network_3'><a
              href='http://facebook.com/lawofficer'
              class='icon et_pb_with_border'
              title='Follow on Facebook'
              ><span
                class='et_pb_social_media_follow_network_name'
                aria-hidden='true'
                >Follow</span></a></li><li
            class='et_pb_social_media_follow_network_4 et_pb_social_icon et_pb_social_network_link  et-social-twitter et_pb_social_media_follow_network_4'><a
              href='http://twitter.com/lawofficer'
              class='icon et_pb_with_border'
              title='Follow on Twitter'
              ><span
                class='et_pb_social_media_follow_network_name'
                aria-hidden='true'
                >Follow</span></a></li><li
            class='et_pb_social_media_follow_network_5 et_pb_social_icon et_pb_social_network_link  et-social-linkedin et_pb_social_media_follow_network_5'><a
              href='#'
              class='icon et_pb_with_border'
              title='Follow on LinkedIn'
              ><span
                class='et_pb_social_media_follow_network_name'
                aria-hidden='true'
                >Follow</span></a></li><li
            class='et_pb_social_media_follow_network_6 et_pb_social_icon et_pb_social_network_link  et-social-instagram et_pb_social_media_follow_network_6'><a
              href='http://instagram.com/lawofficer'
              class='icon et_pb_with_border'
              title='Follow on Instagram'
              ><span
                class='et_pb_social_media_follow_network_name'
                aria-hidden='true'
                >Follow</span></a></li>
			</ul> <!-- .et_pb_counters -->
			</div> <!-- .et_pb_column --><div class="et_pb_column et_pb_column_1_2 et_pb_column_6   et_pb_specialty_column  et_pb_css_mix_blend_mode_passthrough">
				
				
				<div class="et_pb_row_inner et_pb_row_inner_1">
				<div class="et_pb_column et_pb_column_1_4 et_pb_column_inner et_pb_column_inner_1  ">
				
				
				<div class="et_pb_module et_pb_cta_0 free-footer-header et_pb_promo et_pb_bg_layout_dark  et_pb_text_align_left et_pb_no_bg">
				
				
				<div class="et_pb_promo_description">
					<h3 class="et_pb_module_header">QUICK LINKS</h3>
					
				</div>
				
			</div><div class="et_pb_module et_pb_blurb et_pb_blurb_0 free-blurb-menu et_pb_bg_layout_dark  et_pb_text_align_left  et_pb_blurb_position_top">
				
				
				<div class="et_pb_blurb_content">
					
					<div class="et_pb_blurb_container">
						<h4 class="et_pb_module_header"><a href="http://lawofficer.com">Home</a></h4>
						<div class="et_pb_blurb_description">
							
						</div><!-- .et_pb_blurb_description -->
					</div>
				</div> <!-- .et_pb_blurb_content -->
			</div> <!-- .et_pb_blurb --><div class="et_pb_module et_pb_blurb et_pb_blurb_1 free-blurb-menu et_pb_bg_layout_dark  et_pb_text_align_left  et_pb_blurb_position_top">
				
				
				<div class="et_pb_blurb_content">
					
					<div class="et_pb_blurb_container">
						<h4 class="et_pb_module_header"><a href="http://training.lawofficer.com">Get Registered</a></h4>
						<div class="et_pb_blurb_description">
							
						</div><!-- .et_pb_blurb_description -->
					</div>
				</div> <!-- .et_pb_blurb_content -->
			</div> <!-- .et_pb_blurb --><div class="et_pb_module et_pb_blurb et_pb_blurb_2 free-blurb-menu et_pb_bg_layout_dark  et_pb_text_align_left  et_pb_blurb_position_top">
				
				
				<div class="et_pb_blurb_content">
					
					<div class="et_pb_blurb_container">
						<h4 class="et_pb_module_header"><a href="https://lawofficer.com/about/">About Us</a></h4>
						<div class="et_pb_blurb_description">
							
						</div><!-- .et_pb_blurb_description -->
					</div>
				</div> <!-- .et_pb_blurb_content -->
			</div> <!-- .et_pb_blurb --><div class="et_pb_module et_pb_blurb et_pb_blurb_3 free-blurb-menu et_pb_bg_layout_dark  et_pb_text_align_left  et_pb_blurb_position_top">
				
				
				<div class="et_pb_blurb_content">
					
					<div class="et_pb_blurb_container">
						<h4 class="et_pb_module_header"><a href="http://lawofficer.com/contact/">Contact Us</a></h4>
						<div class="et_pb_blurb_description">
							
						</div><!-- .et_pb_blurb_description -->
					</div>
				</div> <!-- .et_pb_blurb_content -->
			</div> <!-- .et_pb_blurb --><div class="et_pb_module et_pb_blurb et_pb_blurb_4 free-blurb-menu et_pb_bg_layout_dark  et_pb_text_align_left  et_pb_blurb_position_top">
				
				
				<div class="et_pb_blurb_content">
					
					<div class="et_pb_blurb_container">
						<h4 class="et_pb_module_header"><a href="http://lawofficer.com/events">Events</a></h4>
						<div class="et_pb_blurb_description">
							
						</div><!-- .et_pb_blurb_description -->
					</div>
				</div> <!-- .et_pb_blurb_content -->
			</div> <!-- .et_pb_blurb -->
			</div> <!-- .et_pb_column --><div class="et_pb_column et_pb_column_1_4 et_pb_column_inner et_pb_column_inner_2  ">
				
				
				<div class="et_pb_module et_pb_cta_1 free-footer-header et_pb_promo et_pb_bg_layout_dark  et_pb_text_align_left et_pb_no_bg">
				
				
				<div class="et_pb_promo_description">
					<h3 class="et_pb_module_header">LATEST POSTS</h3>
					
				</div>
				
			</div><div class="et_pb_module et_pb_blog_0 free-blog-list-3 et_pb_blog_grid_wrapper">
					<div class="et_pb_blog_grid clearfix et_pb_bg_layout_light ">
					
					
					<div class="et_pb_ajax_pagination_container">
						<div class="et_pb_salvattore_content" data-columns>
			<article id="post-58721" class="et_pb_post clearfix et_pb_no_thumb post-58721 post type-post status-publish format-standard has-post-thumbnail hentry category-investigations category-news tag-dallas-police-department tag-joseph-george tag-street-racing et-has-post-format-content et_post_format-et-post-format-standard">

			
												<h2 class="entry-title"><a href="https://lawofficer.com/news/dallas-officer-joseph-george-who-crashed-mustang-in-suspected-street-race-has-died/">Dallas Officer Joseph George, Who Crashed Mustang In Suspected Street Race, Has Died</a></h2>
				
				<p class="post-meta">  <span class="published">Dec 26, 2019</span>    </p><div class="post-content"><p>DALLAS - An off-duty Dallas police officer, identified as Joseph George, who had been hospitalized since a crash on Dec. 22 near White Rock Lake died on Dec. 24, according to police. George had been in critical condition since crashing his black Ford Mustang into a...</p>
</div>			
			</article> <!-- .et_pb_post -->
	
			<article id="post-58707" class="et_pb_post clearfix et_pb_no_thumb post-58707 post type-post status-publish format-standard has-post-thumbnail hentry category-news tag-bloomberg tag-campaign tag-news tag-president et-has-post-format-content et_post_format-et-post-format-standard">

			
												<h2 class="entry-title"><a href="https://lawofficer.com/news/presidential-candidate-bloomberg-allegedly-used-prisoners-for-campaign-calls/">Presidential Candidate Bloomberg Allegedly Used Prisoners For Campaign Calls</a></h2>
				
				<p class="post-meta">  <span class="published">Dec 26, 2019</span>    </p><div class="post-content"><p>Former New York City Mayor and 2020 presidential candidate Michael Bloomberg is under fire after a report that he used inmates from Oklahoma to make campaign calls on his behalf.</p>
</div>			
			</article> <!-- .et_pb_post -->
	</div><!-- .et_pb_salvattore_content -->
					</div>
					</div> <!-- .et_pb_posts --> 
				</div>
			</div> <!-- .et_pb_column -->
				
				
			</div> <!-- .et_pb_row_inner -->
			</div> <!-- .et_pb_column -->
				</div> <!-- .et_pb_row -->
				
			</div> <!-- .et_pb_section --><div class="et_pb_section et_pb_section_7 et_pb_with_background et_section_regular">
				
				
				
				
					<div class="et_pb_row et_pb_row_3">
				<div class="et_pb_column et_pb_column_1_2 et_pb_column_7    et_pb_css_mix_blend_mode_passthrough">
				
				
				<div class="et_pb_module et_pb_text et_pb_text_1 free-mobile-center et_pb_bg_layout_light  et_pb_text_align_left">
				
				
				<div class="et_pb_text_inner">
					<p>© 2019 SAFETAC Publishing, LLC</p>
				</div>
			</div> <!-- .et_pb_text -->
			</div> <!-- .et_pb_column --><div class="et_pb_column et_pb_column_1_2 et_pb_column_8  free-mobile-center  et_pb_css_mix_blend_mode_passthrough">
				
				
				<div class="et_pb_module et_pb_blurb et_pb_blurb_5 free-blurb-menu et_pb_bg_layout_dark  et_pb_text_align_left  et_pb_blurb_position_top">
				
				
				<div class="et_pb_blurb_content">
					
					<div class="et_pb_blurb_container">
						<h4 class="et_pb_module_header"><a href="#">Privacy Policy</a></h4>
						<div class="et_pb_blurb_description">
							
						</div><!-- .et_pb_blurb_description -->
					</div>
				</div> <!-- .et_pb_blurb_content -->
			</div> <!-- .et_pb_blurb --><div class="et_pb_module et_pb_blurb et_pb_blurb_6 free-blurb-menu et_pb_bg_layout_dark  et_pb_text_align_left  et_pb_blurb_position_top">
				
				
				<div class="et_pb_blurb_content">
					
					<div class="et_pb_blurb_container">
						<h4 class="et_pb_module_header"><a href="#">Terms Of Use</a></h4>
						<div class="et_pb_blurb_description">
							
						</div><!-- .et_pb_blurb_description -->
					</div>
				</div> <!-- .et_pb_blurb_content -->
			</div> <!-- .et_pb_blurb -->
			</div> <!-- .et_pb_column -->
				
				
			</div> <!-- .et_pb_row -->
				
				
			</div> <!-- .et_pb_section --></div><footer id="main-footer">
				
<div class="container">
    <div id="footer-widgets" class="clearfix">
		<div class="footer-widget"><div id="custom_html-5" class="widget_text fwidget et_pb_widget widget_custom_html"><h4 class="title">google adsense</h4><div class="textwidget custom-html-widget"><script data-ad-client="ca-pub-9911745610999919" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script></div></div> <!-- end .fwidget --></div> <!-- end .footer-widget --><div class="footer-widget"></div> <!-- end .footer-widget --><div class="footer-widget"></div> <!-- end .footer-widget --><div class="footer-widget"></div> <!-- end .footer-widget -->    </div> <!-- #footer-widgets -->
</div>    <!-- .container -->

		
				<div id="et-footer-nav">
					<div class="container">
						<ul id="menu-footer" class="bottom-nav"><li id="menu-item-22793" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22793"><a href="https://lawofficer.com/home/">Home</a></li>
<li id="menu-item-23432" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23432"><a href="https://lawofficer.com/about/">About Us</a></li>
<li id="menu-item-23419" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23419"><a href="https://lawofficer.com/advertise/">Advertise</a></li>
<li id="menu-item-23422" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23422"><a href="https://lawofficer.com/contact/">Contact</a></li>
</ul>					</div>
				</div> <!-- #et-footer-nav -->

			
				<div id="footer-bottom">
					<div class="container clearfix">
				<ul class="et-social-icons">

	<li class="et-social-icon et-social-facebook">
		<a href="#" class="icon">
			<span>Facebook</span>
		</a>
	</li>
	<li class="et-social-icon et-social-twitter">
		<a href="#" class="icon">
			<span>Twitter</span>
		</a>
	</li>
	<li class="et-social-icon et-social-rss">
		<a href="https://lawofficer.com/feed/" class="icon">
			<span>RSS</span>
		</a>
	</li>

</ul><div id="footer-info">Designed by <a href="https://diviultimate.com" target="_blank">Divi Ultimate - Divi Child Theme</a></div>					</div>	<!-- .container -->
				</div>
			</footer> <!-- #main-footer -->
		</div> <!-- #et-main-area -->


	</div> <!-- #page-container -->

	        <div id="fb-root"></div>
        <script>(function(d, s, id) {
          var js, fjs = d.getElementsByTagName(s)[0];
          if (d.getElementById(id)) return;
          js = d.createElement(s); js.id = id;
          js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=220728118289003&version=v2.3";
          fjs.parentNode.insertBefore(js, fjs);
        }(document, 'script', 'facebook-jssdk'));</script>	
    <script src="https://lawofficer.com/wp-content/plugins/Divi-Ultimate-Plugin/js/jquery.sticky.min.js?ver=6.0.0.6"></script>		<script>
		  jQuery(function($) {
			$(".free-sticky").sticky({topSpacing:0});
		  });
		</script>
	<div class="et_bloom_flyin et_bloom_optin et_bloom_resize et_bloom_flyin_right et_bloom_optin_1 et_bloom_auto_popup et_bloom_trigger_bottom et_bloom_auto_close" data-delay="20" data-cookie_duration="3">
							<div class="et_bloom_form_container et_bloom_form_bottom et_bloom_with_border et_bloom_border_solid et_bloom_border_position_top et_bloom_stacked_flyin et_bloom_rounded et_bloom_form_text_dark et_bloom_animation_slideup et_flyin_1_field">
								
			<div class="et_bloom_form_container_wrapper clearfix">
				<div class="et_bloom_header_outer">
					<div class="et_bloom_form_header et_bloom_header_text_light">
						
						<div class="et_bloom_form_text">
						<h2>Subscribe To Our Newsletter</h2><p>Join our mailing list to receive the latest news and updates from Law Officer.</p>
					</div>
						
					</div>
				</div>
				<div class="et_bloom_form_content et_bloom_1_field et_bloom_bottom_stacked">
					
					
					<form method="post" class="clearfix">
						<div class="et_bloom_fields">
							
							<p class="et_bloom_popup_input et_bloom_subscribe_email">
								<input placeholder="Email">
							</p>
							
							<button data-optin_id="optin_1" data-service="mailster" data-list_id="2" data-page_id="58711" data-account="Mailster" data-ip_address="true" class="et_bloom_submit_subscription">
								<span class="et_bloom_subscribe_loader"></span>
								<span class="et_bloom_button_text et_bloom_button_text_color_light">SUBSCRIBE!</span>
							</button>
						</div>
					</form>
					<div class="et_bloom_success_container">
						<span class="et_bloom_success_checkmark"></span>
					</div>
					<h2 class="et_bloom_success_message">You have Successfully Subscribed!</h2>
					
				</div>
			</div>
			<span class="et_bloom_close_button"></span>
							</div>
						</div>	<script type="text/javascript">
			</script>
	<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-92227258-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-92227258-1');
</script>
<style type="text/css">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</style><link rel='stylesheet' id='thickbox-css'  href='https://lawofficer.com/wp-includes/js/thickbox/thickbox.css?ver=5.3.2' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='et-gf-open-sans-css'  href='https://fonts.googleapis.com/css?family=Open+Sans:400,700' type='text/css' media='all' />
<link rel='stylesheet' id='mediaelement-css'  href='https://lawofficer.com/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css?ver=4.2.13-9993131' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='https://lawofficer.com/wp-includes/js/mediaelement/wp-mediaelement.min.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='et_bloom-css-css'  href='https://lawofficer.com/wp-content/plugins/bloom/css/style.css?ver=1.3.8' type='text/css' media='all' />
<script type='text/javascript' src='https://lawofficer.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://lawofficer.com/wp-includes/js/jquery/ui/datepicker.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
jQuery(document).ready(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"MM d, yy","firstDay":1,"isRTL":false});});
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var pvcArgsFrontend = {"mode":"js","requestURL":"https:\/\/lawofficer.com\/wp-admin\/admin-ajax.php","postID":"58711","nonce":"51ffb3cea4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://lawofficer.com/wp-content/plugins/post-views-counter/js/frontend.js?ver=1.3.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var DIVI = {"item_count":"%d Item","items_count":"%d Items"};
var et_shortcodes_strings = {"previous":"Previous","next":"Next"};
var et_pb_custom = {"ajaxurl":"https:\/\/lawofficer.com\/wp-admin\/admin-ajax.php","images_uri":"https:\/\/lawofficer.com\/wp-content\/themes\/Divi\/images","builder_images_uri":"https:\/\/lawofficer.com\/wp-content\/themes\/Divi\/includes\/builder\/images","et_frontend_nonce":"c125e65820","subscription_failed":"Please, check the fields below to make sure you entered the correct information.","et_ab_log_nonce":"8a0764f353","fill_message":"Please, fill in the following fields:","contact_error_message":"Please, fix the following errors:","invalid":"Invalid email","captcha":"Captcha","prev":"Prev","previous":"Previous","next":"Next","wrong_captcha":"You entered the wrong number in captcha.","ignore_waypoints":"no","is_divi_theme_used":"1","widget_search_selector":".widget_search","is_ab_testing_active":"","page_id":"58711","unique_test_id":"","ab_bounce_rate":"5","is_cache_plugin_active":"no","is_shortcode_tracking":"","tinymce_uri":""};
var et_pb_box_shadow_elements = [];
/* ]]> */
</script>
<script type='text/javascript' src='https://lawofficer.com/wp-content/themes/Divi/js/custom.min.js?ver=3.22.6'></script>
<script type='text/javascript'>
function heateorSssLoadEvent(e) {var t=window.onload;if (typeof window.onload!="function") {window.onload=e}else{window.onload=function() {t();e()}}};	var heateorSssSharingAjaxUrl = 'https://lawofficer.com/wp-admin/admin-ajax.php', heateorSssCloseIconPath = 'https://lawofficer.com/wp-content/plugins/sassy-social-share/public/../images/close.png', heateorSssPluginIconPath = 'https://lawofficer.com/wp-content/plugins/sassy-social-share/public/../images/logo.png', heateorSssHorizontalSharingCountEnable = 0, heateorSssVerticalSharingCountEnable = 0, heateorSssSharingOffset = -10; var heateorSssMobileStickySharingEnabled = 0;var heateorSssCopyLinkMessage = "Link copied.";var heateorSssUrlCountFetched = [], heateorSssSharesText = 'Shares', heateorSssShareText = 'Share';function heateorSssPopup(e) {window.open(e,"popUpWindow","height=400,width=600,left=400,top=100,resizable,scrollbars,toolbar=0,personalbar=0,menubar=no,location=no,directories=no,status")};var heateorSssWhatsappShareAPI = "web";
</script>
<script type='text/javascript' src='https://lawofficer.com/wp-content/plugins/sassy-social-share/public/js/sassy-social-share-public.js?ver=3.3.2'></script>
<script type='text/javascript' src='https://lawofficer.com/wp-content/themes/Divi/core/admin/js/common.js?ver=3.22.6'></script>
<script type='text/javascript' src='https://lawofficer.com/wp-content/plugins/Divi-Ultimate-Plugin/js/main.js?ver=6.0.0.6'></script>
<script type='text/javascript' src='https://lawofficer.com/wp-includes/js/wp-embed.min.js?ver=5.3.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/lawofficer.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='https://lawofficer.com/wp-includes/js/thickbox/thickbox.js?ver=3.1-20121105'></script>
<script type='text/javascript'>
var mejsL10n = {"language":"en","strings":{"mejs.install-flash":"You are using a browser that does not have Flash player enabled or installed. Please turn on your Flash player plugin or download the latest version from https:\/\/get.adobe.com\/flashplayer\/","mejs.fullscreen-off":"Turn off Fullscreen","mejs.fullscreen-on":"Go Fullscreen","mejs.download-video":"Download Video","mejs.fullscreen":"Fullscreen","mejs.time-jump-forward":["Jump forward 1 second","Jump forward %1 seconds"],"mejs.loop":"Toggle Loop","mejs.play":"Play","mejs.pause":"Pause","mejs.close":"Close","mejs.time-slider":"Time Slider","mejs.time-help-text":"Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds.","mejs.time-skip-back":["Skip back 1 second","Skip back %1 seconds"],"mejs.captions-subtitles":"Captions\/Subtitles","mejs.captions-chapters":"Chapters","mejs.none":"None","mejs.mute-toggle":"Mute Toggle","mejs.volume-help-text":"Use Up\/Down Arrow keys to increase or decrease volume.","mejs.unmute":"Unmute","mejs.mute":"Mute","mejs.volume-slider":"Volume Slider","mejs.video-player":"Video Player","mejs.audio-player":"Audio Player","mejs.ad-skip":"Skip ad","mejs.ad-skip-info":["Skip in 1 second","Skip in %1 seconds"],"mejs.source-chooser":"Source Chooser","mejs.stop":"Stop","mejs.speed-rate":"Speed Rate","mejs.live-broadcast":"Live Broadcast","mejs.afrikaans":"Afrikaans","mejs.albanian":"Albanian","mejs.arabic":"Arabic","mejs.belarusian":"Belarusian","mejs.bulgarian":"Bulgarian","mejs.catalan":"Catalan","mejs.chinese":"Chinese","mejs.chinese-simplified":"Chinese (Simplified)","mejs.chinese-traditional":"Chinese (Traditional)","mejs.croatian":"Croatian","mejs.czech":"Czech","mejs.danish":"Danish","mejs.dutch":"Dutch","mejs.english":"English","mejs.estonian":"Estonian","mejs.filipino":"Filipino","mejs.finnish":"Finnish","mejs.french":"French","mejs.galician":"Galician","mejs.german":"German","mejs.greek":"Greek","mejs.haitian-creole":"Haitian Creole","mejs.hebrew":"Hebrew","mejs.hindi":"Hindi","mejs.hungarian":"Hungarian","mejs.icelandic":"Icelandic","mejs.indonesian":"Indonesian","mejs.irish":"Irish","mejs.italian":"Italian","mejs.japanese":"Japanese","mejs.korean":"Korean","mejs.latvian":"Latvian","mejs.lithuanian":"Lithuanian","mejs.macedonian":"Macedonian","mejs.malay":"Malay","mejs.maltese":"Maltese","mejs.norwegian":"Norwegian","mejs.persian":"Persian","mejs.polish":"Polish","mejs.portuguese":"Portuguese","mejs.romanian":"Romanian","mejs.russian":"Russian","mejs.serbian":"Serbian","mejs.slovak":"Slovak","mejs.slovenian":"Slovenian","mejs.spanish":"Spanish","mejs.swahili":"Swahili","mejs.swedish":"Swedish","mejs.tagalog":"Tagalog","mejs.thai":"Thai","mejs.turkish":"Turkish","mejs.ukrainian":"Ukrainian","mejs.vietnamese":"Vietnamese","mejs.welsh":"Welsh","mejs.yiddish":"Yiddish"}};
</script>
<script type='text/javascript' src='https://lawofficer.com/wp-includes/js/mediaelement/mediaelement-and-player.min.js?ver=4.2.13-9993131'></script>
<script type='text/javascript' src='https://lawofficer.com/wp-includes/js/mediaelement/mediaelement-migrate.min.js?ver=5.3.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpmejsSettings = {"pluginPath":"\/wp-includes\/js\/mediaelement\/","classPrefix":"mejs-","stretching":"responsive"};
/* ]]> */
</script>
<script type='text/javascript' src='https://lawofficer.com/wp-includes/js/mediaelement/wp-mediaelement.min.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://lawofficer.com/wp-content/plugins/bloom/js/jquery.uniform.min.js?ver=1.3.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var bloomSettings = {"ajaxurl":"https:\/\/lawofficer.com\/wp-admin\/admin-ajax.php","pageurl":"https:\/\/lawofficer.com\/news\/des-moines-police-car-struck-by-drive-by-shooter\/","stats_nonce":"66e5bd6962","subscribe_nonce":"ba279bd3d0","is_user_logged_in":"not_logged"};
/* ]]> */
</script>
<script type='text/javascript' src='https://lawofficer.com/wp-content/plugins/bloom/js/custom.js?ver=1.3.8'></script>
<script type='text/javascript' src='https://lawofficer.com/wp-content/plugins/bloom/js/idle-timer.min.js?ver=1.3.8'></script>
<style id="et-builder-module-design-cached-inline-styles">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</style></body>
</html>
